Broken Uploads - Expired Dec 31, 2020

General discussion on MAME, MARP, or whatever else that doesn't belong in any of the other forums

Moderators:mahlemiut, seymour, QRS

Post Reply
negative1
MARP Serf
MARP Serf
Posts:161
Joined:Mon Sep 09, 2002 5:18 pm
Location:hartford CT USA
Contact:
Broken Uploads - Expired Dec 31, 2020

Post by negative1 » Sun Jan 03, 2021 4:58 pm

Expired on Dec 31, 2020.

Uploads don't work, and there are other problems with the forums.
Can't post in threads.

User avatar
Cicca
MARP Knight
MARP Knight
Posts:207
Joined:Tue Apr 09, 2002 11:56 am
Location:Italy
Contact:

Re: Broken Uploads - Expired Dec 31, 2020

Post by Cicca » Sun Jan 03, 2021 6:09 pm

The php error that occurrs after posting is not a real problem, actually....message is posted anyway.....

As for uploads....I'll hope someone will check it out soon...

User avatar
giro-X
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts:575
Joined:Sun Dec 12, 2010 10:00 am
Location:Italy
Contact:

Re: Broken Uploads - Expired Dec 31, 2020

Post by giro-X » Mon Jan 04, 2021 10:13 am

We are actually logged off and not able to login. Well, at least it says you logged in but then you're not.
Cicca wrote:
Sun Jan 03, 2021 6:09 pm
The php error that occurrs after posting is not a real problem, actually....message is posted anyway.....
To explain this better

It looks to me that "posting in threads" actually works (otherwise how could you post, or I, or Cicca?). If you refer to the error that comes sometimes after submitting a post, that happens since... I'd say more than an year. Just re-open the page.
Notice that the post you made on MARP hosting thread, one minute before the one of this thread, is still there.
Otherwise I don't see the actual issue with forum posting and try to describe it better please.

Post Reply