Site problems

General discussion on MAME, MARP, or whatever else that doesn't belong in any of the other forums

Moderators: mahlemiut, seymour, QRS

Site problems

Postby Cicca » Fri Feb 03, 2017 4:03 am

Lokks like there are some problems with the DB: the "Leaders" page doesn't show (blank page), while the "loads" returns:

Code: Select all
exception! Please copy and paste the text from this page into a mail message to Zwaxy, telling him what you were doing when this happened. And what drugs/medication you were on:

    type:
    value: (145, "Table './mamereplay/allscores' is marked as crashed and should be repaired")
    traceback:

      File "/home/dooglus/replay.marpirc.net/main.py", line 400, in main
        search.do_search(cmd_line)
      File "/home/dooglus/replay.marpirc.net/search.py", line 1012, in do_search
        data = database.select_allscores(where_clauses, joins, sort, maxlines, ignore_string)
      File "/home/dooglus/replay.marpirc.net/database.py", line 246, in select_allscores
        ret = run_query(query, debug)
      File "/home/dooglus/replay.marpirc.net/database.py", line 86, in run_query
        cursor.execute(query)
      File "/usr/lib/python2.7/dist-packages/MySQLdb/cursors.py", line 174, in execute
        self.errorhandler(self, exc, value)
      File "/usr/lib/python2.7/dist-packages/MySQLdb/connections.py", line 36, in defaulterrorhandler
        raise errorclass, errorvalue

User avatar
Cicca
MARP Serf
MARP Serf
 
Posts: 170
Joined: Tue Apr 09, 2002 10:56 am
Location: Italy

Re: Site problems

Postby mahlemiut » Fri Feb 03, 2017 4:46 am

Appears to be back now.
- Barry Rodewald
MARP Assistant Web Maintainer
Image
User avatar
mahlemiut
Editor
 
Posts: 4105
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand

Re: Site problems

Postby Cicca » Fri Feb 03, 2017 9:30 am

It is !!! Thanks !!! :D
User avatar
Cicca
MARP Serf
MARP Serf
 
Posts: 170
Joined: Tue Apr 09, 2002 10:56 am
Location: Italy

Re: Site problems

Postby CrazyKongFan » Fri Feb 03, 2017 10:53 pm

looks like it's broken again...doing the same thing as Cicca mentioned in his original post.
User avatar
CrazyKongFan
MARP Knight
MARP Knight
 
Posts: 218
Joined: Wed Sep 17, 2008 4:32 am

Re: Site problems

Postby mahlemiut » Sat Feb 04, 2017 6:45 am

and it looks like it's back again. Would be nice to know what causes it, though. :?
- Barry Rodewald
MARP Assistant Web Maintainer
Image
User avatar
mahlemiut
Editor
 
Posts: 4105
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand


Return to General

Who is online

Users browsing this forum: Baidu [Spider], Yahoo [Bot] and 4 guests

cron