Unable to upload a recording...

General discussion on MAME, MARP, or whatever else that doesn't belong in any of the other forums

Moderators: mahlemiut, seymour, QRS

Post Reply
Alessandro.S
MARP Serf
MARP Serf
Posts: 160
Joined: Sat Oct 27, 2007 4:12 pm
Location: Italy

Unable to upload a recording...

Post by Alessandro.S » Fri Jul 25, 2008 8:26 pm

some kind of error with the zip file - couldn't unzip it
command: '/usr/bin/unzip -l 41a_galaxiaj_190860_omame126'

correct the bad stuff and resubmit, or whinge to Zwaxy



That's what I get when I try to upload my 190860 galaxiaj inp...

I tried renaming the file from how I usually call them to 41a_galaxiaj_190860_omame126.zip,
but I get the same error.

I finally tried as a last resort to submit the zip without the .zip extension, that is with the
same name as the error message displays it - still nothing to do, same error.

Can't even attach it here as it's a 1.5MB zip :(

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: Unable to upload a recording...

Post by Chad » Fri Jul 25, 2008 9:57 pm

yep this is part of the ztnet up(down)grade. they didn't install an unzip program, we're working on it. for now we can't upload inp zips or screenshot zips.
-skito

Alessandro.S
MARP Serf
MARP Serf
Posts: 160
Joined: Sat Oct 27, 2007 4:12 pm
Location: Italy

Re: Unable to upload a recording...

Post by Alessandro.S » Fri Jul 25, 2008 10:39 pm

No unzip... 8O

Oh well that explains it. My awesome, PacWhiz-defying inp :lol: will have to wait a little bit then...

Thanks !

User avatar
mahlemiut
Editor
Posts: 4133
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Re: Unable to upload a recording...

Post by mahlemiut » Sat Jul 26, 2008 6:30 am

Found an old (11 years old) version of unzip that Zwaxy had hidden in the MARP directories... Now using that, at least until ZTNet gets their act together.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

Alessandro.S
MARP Serf
MARP Serf
Posts: 160
Joined: Sat Oct 27, 2007 4:12 pm
Location: Italy

Re: Unable to upload a recording...

Post by Alessandro.S » Sat Jul 26, 2008 10:46 am

Thanks Barry ! inp submitted...

DeFrenZ
Button Slapper
Button Slapper
Posts: 11
Joined: Sat Aug 06, 2005 11:17 am

Re: Unable to upload a recording...

Post by DeFrenZ » Fri Nov 21, 2008 4:09 pm

I have a problem in upload too...

Some days ago I tried to upload a file, and it actually uploaded °_° but it said error, to send an email (which i did) and if i try to resend the inp it says it's already there... but isn't listed in the records :\

this is the link of the uploaded inp:
http://marp.retrogames.com/inp/6/6/a/df ... olf106.zip

Post Reply