about METAL SLUG X

Archive of the old message board

Moderator: Chad

Locked
INNUENDO

about METAL SLUG X

Post by INNUENDO » Wed Sep 26, 2001 12:30 pm

Hello. I wanna know what´s happening with metal slug x. I can´t understand why this game don´t playback. What I need to do?? I´ve used mamed53. Thanks for the attencion.

--
funit@bol.com.br

Chad

Post by Chad » Wed Sep 26, 2001 12:30 pm

I think everyone's a victim of this game, it seems to go out of sync
on the train world every time. No sound and nvram helps but you
already know that. This is just a partially broken recording game.
Nice points finding, btw!

--
churritz@crash.cts.com

Kale

Post by Kale » Wed Sep 26, 2001 12:30 pm

Easy:NeoGeo Giga Power playback engine is not-working;MAMEdev already
knows this problem but finding an input patch isn't easy...

--
angelo.salese@tin.it

INNUENDO

Post by INNUENDO » Wed Sep 26, 2001 12:30 pm

And it´s forbidden if I take a snapshot to improve it in this case??
Because to know that I´m not liar, the last number is zero, what
means that i´ve used just one credit. My english is bad. For
example....

<p>

I´ve made 2237450! if i use 2 continues the point should be 2237452!

<p>

So, I have permission to put a snapshot, or I need to make a
recording?

--
funit@bol.com.br

BBH

Post by BBH » Wed Sep 26, 2001 12:30 pm

attaching a snapshot isn't going to help, because this is a recording
site, not a snapshot site. The only thing to do is to wait for
playback to be fixed on this game. Sorry.

<p>

If you think taking snapshots is okay, then why don't I upload one of
my 3.9 million score on it?

<p>


-BBH

--
lordbbh@aol.com

INNUENDO

Post by INNUENDO » Thu Sep 27, 2001 12:30 pm

yes. you´re right! thanks! :))

--
funit@bol.com.br

Locked