nycaptor (ansollena)

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
DRN
MARP Knight
MARP Knight
Posts: 308
Joined: Wed Mar 06, 2002 10:37 am
Location: Somerset, UK
Contact:

nycaptor (ansollena)

Post by DRN » Fri Dec 13, 2002 6:53 pm

http://marp.retrogames.com/inp/ans_nyca ... _win62.zip
Will not playback, tilts straight away with or without sound and regardless of what frameskip setting you use.
Darren

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Fri Dec 13, 2002 11:28 pm

same here, looks like this is a sound off only game.
-skito

Frankie
Editor
Posts: 905
Joined: Fri Mar 08, 2002 11:16 pm
Location: Denmark
Contact:

Post by Frankie » Sat Dec 14, 2002 4:27 am

I can't get it to playback either, tilt right away. Zeroed.
Frankie

ansollena
Button Slapper
Button Slapper
Posts: 11
Joined: Wed Nov 06, 2002 8:18 am
Location: Italy
Contact:

Post by ansollena » Sat Dec 14, 2002 9:54 am

I don't know what's happened.... i'll check.... sorry...

If this don't work, i'll try to record another one. :D
Antonino Sollena

ansollena
Button Slapper
Button Slapper
Posts: 11
Joined: Wed Nov 06, 2002 8:18 am
Location: Italy
Contact:

Post by ansollena » Sat Dec 14, 2002 10:38 am

Ok... tilt also for me. :cry:

I don't know why! I prefer to play this game with mouse... but if i go in "controllers", i can't enable mouse input! So, i have enabled lightgun input and i've seen that in this way i can play with mouse! ..... But, in this way, when i try to play a match, tilt appears!!!!!! Why??? :?

Is not possible playing with mouse? I'll proceed with furthers tests.....

Sorry for all...
What a shame for me...
:(
Antonino Sollena

Buttermaker
MARP Seer
MARP Seer
Posts: 788
Joined: Sun May 19, 2002 9:06 am

Post by Buttermaker » Sat Dec 14, 2002 11:32 am

What a shame for me...
Always test your inps before uploading.
Is not possible playing with mouse?
Use the command line version and start the game with -mouse.

Edit: You need to enable mouse support in the default options in MAME32.

User avatar
DRN
MARP Knight
MARP Knight
Posts: 308
Joined: Wed Mar 06, 2002 10:37 am
Location: Somerset, UK
Contact:

Post by DRN » Sat Dec 14, 2002 1:02 pm

Also make sure you record with no auto frameskip otherwise it just wont work. I'm pretty sure you'll get a more reliable recording if you record without sound as well. Good luck.
Darren

ansollena
Button Slapper
Button Slapper
Posts: 11
Joined: Wed Nov 06, 2002 8:18 am
Location: Italy
Contact:

Post by ansollena » Sun Dec 15, 2002 10:14 am

Ok! From 1083440 (zeroed) to 5625310 !!!!!!! :P

I think now playback is possible... you now can try!

I used noframeskip and mouse. I think previous trouble wasn't mouse, but frameskip.

Yeah! :wink:
Antonino Sollena

Post Reply